Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#480 closed defect (fixed)

gmplayer complains about missing default.sub

Reported by: goetz.waschk@… Owned by: reimar
Priority: normal Component: GUI
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

gmplayer creates an error box saying "Failed to open ~/.mplayer/default.sub"
when viewing movie without subtitles.
This is probably because of this (excerpt from mplayer.1):
"Assuming that /path/to/movie.avi is played, MPlayer searches for sub

files

in this order:
/path/to/movie.sub
~/.mplayer/sub/movie.sub
~/.mplayer/default.sub

"
A workaround is to
# touch ~/.mplayer/default.sub
but this is silly. The error box should be disabled.

This is with the Mandriva package of MPlayer CVS 20060403.

Change History (3)

comment:1 Changed 13 years ago by reimar

Disabling subtitle autoloading (sub_auto_load = "no" in gui.conf) is a workaround.

comment:2 Changed 13 years ago by reimar

Actually, fixed in CVS. Please update.

comment:3 Changed 13 years ago by reimar

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.