Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#491 closed defect (duplicate)

mp3 decoder not working when using 3DNow!Ex and 3DNow!

Reported by: narmo@… Owned by: alex@…
Priority: important Component: ad
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When I installed rpm from greysector.net (1.0pre8-0.7.20060418) sound in mkv/
dts was too fast and mp3 sound in movies and audio files was broken - it was
only noise and scratches. After I compiled CVS snapshot first problem
disapeared but second didn't. I tried with few -ao options and also pcm
generetad broken wav. In mplayer.spec file I added flags --disable-3dnow --
disable-3dnowext and compiled again. Now it works correctly.
My /proc/cpuinfo:
processor : 0
vendor_id : AuthenticAMD
cpu family : 6
model : 8
model name : AMD Athlon(TM) XP 2000+
stepping : 1
cpu MHz : 1658.880
cache size : 256 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat
pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow ts
bogomips : 3322.20

Mainboard: Asus A7V8X-X
Distro: Fedora Core 5
Kernel: 2.6.16-1.2096_FC5

Change History (1)

comment:1 Changed 13 years ago by narmo@…

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of 488 *

Note: See TracTickets for help on using tickets.