Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#520 closed defect (invalid)

no sound in SMK file

Reported by: silinio@… Owned by: r_togni@…
Priority: normal Component: demuxer
Version: 1.0pre8 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

audio does't detected in SMK file. video is OK
also with "-ac ffsmkaud" option

Attachments (2)

dmesg.log (15.1 KB) - added by silinio@… 13 years ago.
my dmesg
gccversion.log (271 bytes) - added by silinio@… 13 years ago.
gcc --version output

Download all attachments as: .zip

Change History (7)

Changed 13 years ago by silinio@…

my dmesg

comment:1 Changed 13 years ago by silinio@…

Changed 13 years ago by silinio@…

gcc --version output

comment:2 Changed 13 years ago by silinio@…

comment:3 Changed 13 years ago by r_togni@…

Are you sure that this file has audio? If yes, what program did you used to test it?

I tried it with MPlayer1.0pre8, MPlayer svn head and FFmpeg (MPlayer uses FFmpeg
demuxer and decoder to play smk files) and everything reports only one track
(video) in that file

comment:4 Changed 13 years ago by silinio@…

(In reply to comment #3)

Are you sure that this file has audio? If yes, what program did you used to

test it?

I tried it with MPlayer1.0pre8, MPlayer svn head and FFmpeg (MPlayer uses FFmpeg
demuxer and decoder to play smk files) and everything reports only one track
(video) in that file

There is no audio. I check it with RADTools.
Wrong bug, delete it.

comment:5 Changed 13 years ago by r_togni@…

  • Resolution set to invalid
  • Status changed from new to closed

File has no sound

Note: See TracTickets for help on using tickets.