Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#527 closed defect (fixed)

OSD hangs when pressing o or I while playing

Reported by: m.gerth@… Owned by: beastd
Priority: normal Component: vo
Version: 1.0pre8 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

While playing a movie I get a hang when pressing o or I to get time or title.
This is with cvidix and fbdev.
When I remove osd-mplayer-b.raw, then I have no OSD but also no hangs.
CVS 2006-05-17 was ok, CVS 2006-06-27 brings error.
last messages with mplayer movie.avi -v -v:
with cvidix:

vosub_vidix: vidix_draw_image() was called
vosub_vidix: vidix_draw_osd() was called

with fbdev:

vd_ffmpeg data: 1000000, 50b9a41, ....
vt_set_textarea(0,768): ....

MPlayer is linked against libpthread, libdl, libz, libx264, libncurses, libnsl,
libvbe, liblrmi, libm, libc

Change History (3)

comment:1 Changed 13 years ago by m.gerth@…

--disable-freetype
--disable-menu
--disable-langinfo

comment:2 Changed 13 years ago by m.gerth@…

just testet 1.0pre8 vanilla: this one is ok, OSD works fine

comment:3 Changed 13 years ago by beastd

  • Resolution set to fixed
  • Status changed from new to closed

Whatever the problem was it seems to be fixed. If it isn't: please reopen.

Note: See TracTickets for help on using tickets.