Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#530 closed defect (duplicate)

Inverted / flip recorded video from vmware on kubuntu 6.06.

Reported by: darwin_te@… Owned by: reimar
Priority: normal Component: GUI
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Problem:

The movie linux-crash.mpg is a recorded movie from vmware 5.5.1 build 19175.

The movie plays correctly in Windows Media player but is upside down using
gmplayer on Kubuntu 6.06.

Running mplayer gives the following header:

MPlayer 1.0pre7try2-3.4.6 (C) 2000-2005 MPlayer Team

The file is uploaded to:

ftp://ftp.mplayerhq.hu/MPlayer/incoming/linux-crash.mpg

Attachments (1)

linux-crash.mpg (458.9 KB) - added by darwin_te@… 13 years ago.
The video is inverted using gmplayer while it played correctly using Windows Medial player.

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by darwin_te@…

The video is inverted using gmplayer while it played correctly using Windows Medial player.

comment:1 Changed 13 years ago by darwin_te@…

comment:2 Changed 13 years ago by reimar

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of 162 *

Note: See TracTickets for help on using tickets.