Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#54 closed defect (worksforme)

wmv9dmod.dll causes segmentation fault

Reported by: fcardone@… Owned by: r_togni@…
Priority: normal Component: vd
Version: 1.0pre5 Severity: critical
Keywords: Cc: r_togni@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hello -

both mplayer and xine (which uses the mplayer codecs) were crashing with a
segmentation fault when playing wmv/asf files. In my codecs I have wmv9dmod.dll
and wmvdmod.dll. I removed wmv9dmod.dll and both programs are working fine. Bug
with wmv9dmod.dll?

Change History (5)

comment:1 Changed 15 years ago by r_togni@…

  • Cc r_togni@… added

comment:2 Changed 15 years ago by r_togni@…

The virtuallalloc patch is now in cvs.
There was no replay to my request-for-testing in more than 3 weeks
I will shortly close this bug if the reporter is not going to answer.

Ciao,

Roberto

comment:3 Changed 15 years ago by r_togni@…

  • Resolution set to worksforme
  • Status changed from new to closed

No replay from reporter, bug closed

comment:4 Changed 15 years ago by diego@…

  • Owner changed from alex@… to r_togni@…

Mass reassign all vd bugs to Roberto, the new component owner.

comment:5 Changed 15 years ago by ycflash@…

I had this fault with MPlayer 1.0 preview 5 using codecs all-20041107.tar.bz2,
when i play mms stream through IPv6 tunnel. I change the codecs.conf line 632
to dll "wmvdmod.dll", it works fine.

Note: See TracTickets for help on using tickets.