Opened 13 years ago

Last modified 8 years ago

#559 closed defect (fixed)

The time position does report correct time position after advancing

Reported by: aelmahmoudy@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: normal
Keywords: Cc: compn
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When playing real media (RM) audio files, if I advance during playback (using
arrows or PgUp/Down?), the time position reported in the console isn't correctly
set. That doesn't happen when playing back MP3 files, and I haven't yet tried
WMA files. As for Flash movies (.FLV), attempting to advance the movie ends the
playback.

Change History (2)

comment:1 Changed 13 years ago by reimar

* Bug 560 has been marked as a duplicate of this bug. *

comment:2 Changed 8 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed, patriotact@gmail.com

fixed long ago

Note: See TracTickets for help on using tickets.