Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#560 closed defect (duplicate)

The time position does report correct time position after advancing

Reported by: aelmahmoudy@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When playing real media (RM) audio files, if I advance during playback (using
arrows or PgUp/Down?), the time position reported in the console isn't correctly
set. That doesn't happen when playing back MP3 files, and I haven't yet tried
WMA files. As for Flash movies (.FLV), attempting to advance the movie ends the
playback.

Change History (1)

comment:1 Changed 13 years ago by reimar

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of 559 *

Note: See TracTickets for help on using tickets.