Opened 13 years ago

Closed 12 years ago

#570 closed defect (fixed)

garbled media from MacOS QTSS RTSP server

Reported by: andrew@… Owned by: r_togni@…
Priority: normal Component: streaming
Version: 1.0pre8 Severity: normal
Keywords: Cc: compn
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

A quicktime movie served on MacOS QTSS/5.5.3 is garbled - the audio
runs at about 240% speed, the video drops frames and mplayer
reports "too slow" even with -framedrop etc.

The same movie stream displays OK under Windows Quicktime on a slower
CPU. When downloaded as a file, the movie plays OK in mplayer.
The bandidth of the Internet connection is high and not an issue.

rtsp://xserve.netera.ca/westgrid/06_01_17_Schaeffer_T1_S.mov
http://andrew.triumf.ca/06_01_17_Schaeffer_T1_S.mov - part only

mplayer 1.0pre8 compiled with live.2006.09.07 libraries
Identical behaviour compiled on AMD 64/Fedora Core 4 (32 bit)
and RedHat? 9.

Change History (1)

comment:1 Changed 12 years ago by compn

  • Cc patriotact@… added
  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from garbled media from MacOS QTSS RTSP server to garbled media from MacOS QTSS RTSP server

carl eugen fixed the fps detection in current svn

please test with svn and see if the problem is fixed.

if its not , reopen the bug.

Note: See TracTickets for help on using tickets.