Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#579 closed defect (fixed)

configure help needs to list dvdnav disable flag

Reported by: eternalsword@… Owned by: diego@…
Priority: normal Component: build system
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When I was compiling mplayer from svn today on ubuntu, I had already installed
dvdnav in preparation for compiling vlc, but I noticed in the configuration that
mpdvdkit2 was set to no, and I wanted it. I came across a faq on the mplayer
site that said dvdnav disabled mpdvdkit2, but not how to keep that from
happening. Turns out there is a --disable-dvdnav (just tried it to see if it
worked-no documentation anywhere) flag for configuring, but that
--disable-dvdnav nor --enable-dvdnav is listed in ./configure --help I think
there should be an entry --disable-dvdnav in the ./configure --help something
like this

--disable-dvdnav if you want mpdvdkit2 enabled when dvdnav is
installed, you must use this flag [autodetect]

Change History (2)

comment:1 Changed 13 years ago by eternalsword@…

  • Summary changed from compile help needs to list dvdnav disable flag to configure help needs to list dvdnav disable flag

comment:2 Changed 13 years ago by diego@…

  • Resolution set to fixed
  • Status changed from new to closed

Fix committed.

Note: See TracTickets for help on using tickets.