Opened 13 years ago

Closed 10 years ago

#587 closed defect (fixed)

Can't play audio of avi with ogg/vorbis audio

Reported by: hanno@… Owned by: r_togni@…
Priority: normal Component: ad
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

This video:
http://www.vebfilm.net/video/DLD-Teaser_384x216_(xvid+ogg).avi
doesn't play audio with mplayer. It says:
Kann Codec für Audioformat 0x6771 nicht finden!
(Can't find codec for audio format 0x6771)

This page has a solution with windows dlls:
http://www.linux-ren.org/modules/everestblog/?p=16

Though it should be possible to play vorbis without windows dlls. I tried to
add something to codecs, but neither ffmpeg nor libvorbis seems to be able to
decode it without code changes.

Change History (1)

comment:1 Changed 10 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed

this was fixed in svn a while ago.

Note: See TracTickets for help on using tickets.