Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#592 closed defect (invalid)

Swedish Å (A with a ring on top) wont work in subtitles

Reported by: yurigarcia@… Owned by: r_togni@…
Priority: very important Component: streaming
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

The Swedish vocal Å (A with a ring on top) dont want to work in the new XBMC 2.0
final (fat) release... Instead the letter "í" is displayed in this place...

For example the swedish word: år (meaning "year") is displayed as: Ír

The problem wasnt present in the 2006-09-18 CVS T3CH release.

Thank u for a great mediaplayer!!!

Regards
Ghost_00

Change History (1)

comment:1 Changed 13 years ago by r_togni@…

  • Resolution set to invalid
  • Status changed from new to closed

XBMC is not MPlayer (maybe derived from MPlayer, but a different program)
This has nothing to do with the streaming component.

Check for charset and codepage in XBMC man page

Note: See TracTickets for help on using tickets.