Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#601 closed defect (invalid)

Win32 mplayer reboots PC when finished player on Windows 98 SE

Reported by: neutro511@… Owned by: reimar
Priority: normal Component: core
Version: 1.0pre8 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I hope that I am reporting this in the right place. If not please let me
know.

Whenever I play a file (it does not seem to matter what kind of file) using
mplayer, it plays beautifully and when finished mplayer closes and my PC
reboots. I can use it with XP, no problems. I would like to provide more info
but it's kind of hard to get it while my PC is rebooting.

I apologize in advance if this isn't where I should report bugs with the Win32
version.

I have a P3 700 MHZ PC
Windows 98 Second Edition

Change History (2)

comment:1 Changed 13 years ago by neutro511@…

  • op_sys changed from Other to MinGW

I think I've found the cause of trouble. When I use VXD drivers for my
soundcard mplayer reboots my PC. Using WMD drivers eliminates the trouble. In
98SE you can use either. I have an Audigy soundcard from Creative Labs.

comment:2 Changed 13 years ago by compn

  • Resolution set to invalid
  • Status changed from new to closed

marking bugreport as invalid then. (as its not mplayer problem)

maybe using -ao dsound or -ao win32 wouldve prevented mplayer from rebooting
your pc.

Note: See TracTickets for help on using tickets.