Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#612 closed defect (duplicate)

Subtitles in mp4

Reported by: mkubicki@… Owned by: reimar
Priority: normal Component: core
Version: 1.0rc1 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I've made a few mp4 video files using Nero Digital, (also using converter form
Nero 7 Ultra Edition). Those files can contain multiple sound tracks or
subtitles. If you use Nero video player: Nero Show Time, you can see and chose
soundtrack or subtitles. There seems to be no way to see them in mplayer.

Attachments (1)

mplayer.log (10.6 KB) - added by mkubicki@… 13 years ago.
log

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by mkubicki@…

log

comment:1 Changed 13 years ago by mkubicki@…

comment:2 Changed 13 years ago by reimar

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of 611 *

Note: See TracTickets for help on using tickets.