Opened 13 years ago

Last modified 8 years ago

#644 closed defect (fixed)

Encoding settings wrongly displayed

Reported by: superandrzej@… Owned by: reimar
Priority: normal Component: GUI
Version: 1.0rc1 Severity: normal
Keywords: Cc: ib
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When you run gmplayer for the first time it imports settings from
~/.mplayer/config into ~/.mplayer/gui.conf and it does it just fine.
As far as subtitles display is concerned it is OK: subtitles codepage was set to
CP1250 and it is displayed correctly. The problem is how it is communicated by
GUI. When you go to:
preferences -> Subtitle & OSD -> Subtitle -> Encoding
then 'None' is displayed instead of 'CP1250'.
It is because it is 'CP1250' instead of 'cp1250'.
I think that since this setting is fine for mplayer to display subtitles
correctly also GUI should interpret this correctly i.e. It should be case
insensitive.

Change History (1)

comment:1 Changed 8 years ago by ib

  • Resolution set to fixed
  • Status changed from new to closed, ib@wupperonline.de

fixed in svn r33874

Note: See TracTickets for help on using tickets.