Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#666 closed enhancement (fixed)

use vlc's style window>fullscreen switch

Reported by: compn Owned by: nicolas.plourde@…
Priority: normal Component: MPlayer OS X
Version: HEAD Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

VLC goes from windowed to fullscreen in mac osx very easily.

using mplayer going to fullscreen uses mac osx's window animation which causes
mplayer to report 'your system is to slow', and causes some playback pauses/
dropped frames.

Change History (2)

comment:1 Changed 13 years ago by compn

(In reply to comment #0)

this only affects -vo macosx

workaround is to use -vo quartz

comment:2 Changed 13 years ago by nicolas.plourde@…

  • Resolution set to fixed
  • Status changed from new to closed

I will remove the animate flag for window resizing since I cant make it work properly.

Note: See TracTickets for help on using tickets.