Opened 13 years ago

Closed 13 years ago

#698 closed defect (invalid)

Stream stops suddenly; unable to resume

Reported by: landemaine@… Owned by: dominik@…
Priority: important Component: RPMs
Version: 1.0rc1 Severity: major
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When I watch a movie online, it suddenly stops in the middle, and the cursor goes back to the beginning. If I want to restart and resume from where it stopped, I can't, I have to watch everything from the beginning.

Change History (6)

comment:1 Changed 13 years ago by landemaine@…

Also, the timeline doesn't look like a timeline, it looks like a progress bar (Firefox plugin).

comment:2 Changed 13 years ago by dominik@…

  • Resolution set to invalid
  • Status changed from new to closed

Timeline? What are you talking about? There is no useful information in your bugreport. Please follow http://www.mplayerhq.hu/DOCS/HTML/en/bugreports.html when reporting bugs.

comment:3 Changed 13 years ago by landemaine@…

  • Resolution invalid deleted
  • Status changed from closed to reopened

I mean the cursor that you can slide back and forth (underneath the video). From a usability standpoint, MPlayer is alpha-quality. If you need additional information, please let me know.

comment:4 Changed 13 years ago by dominik@…

I have no idea what cursor you have in mind. If you're talking about the browser plugin, then this is not the correct place to report bugs in it. Otherwise, please follow the bugreporting guidelines described at the URL I mentioned.

comment:5 Changed 13 years ago by landemaine@…

Where should I report this bug then for the browser plugin?

comment:6 Changed 13 years ago by dominik@…

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.