Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#7 closed defect (fixed)

Dead links to codec packages

Reported by: craig@… Owned by: diego@…
Priority: important Component: DOCS
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Noticed that all the links for the "all-in-one" codec tarballs on
http://www.mplayerhq.hu/homepage/design6/dload.html are dead.

e.g. http://www1.mplayerhq.hu/MPlayer/releases/codecs/essential-20040427.tar.bz2

It looks like all the "20040427"s need to be changed to "20040627"s.

Change History (2)

comment:1 Changed 14 years ago by diego@…

  • Resolution set to fixed
  • Status changed from new to closed

Thanks, fixed. BTW, you should try design7.

comment:2 Changed 14 years ago by reimar

As the fix was applied, I mark this as closed.

Note: See TracTickets for help on using tickets.