Opened 13 years ago

Closed 10 years ago

#702 closed defect (wontfix)

gmplayer fails to store volume when changing tracks

Reported by: sdrinf@… Owned by: reimar
Priority: normal Component: GUI
Version: 1.0rc1 Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

To reproduce the bug: boot into Windows, start up gmplayer, put two mp3's into the playlist, hit the play button, mess with the volume, and switch tracks.
Expected behaviour: the volume stays the same.
Observer behaviour: the volume resets to 100.

please fix?

Change History (5)

comment:1 Changed 10 years ago by compn

should work with softvol=1 in gui.conf
or use smplayer for a better mplayer frontend...

comment:2 Changed 10 years ago by sdrinf@…

using MPlayer build 27743 (the latest that can be found pre-built on http://oss.netfarm.it/mplayer-win32.php ). Changing gui.conf / softvol = 1 has no effect.
Regarding smplayer, if gmplayer is still under active development, and more recent windows builds are available (are they?), I'd like to stick with that, for usability reasons.

comment:3 Changed 10 years ago by sdrinf@…

(In reply to comment #1)

should work with softvol=1 in gui.conf
or use smplayer for a better mplayer frontend...

using MPlayer build 27743 (the latest that can be found pre-built on
http://oss.netfarm.it/mplayer-win32.php ). Changing gui.conf / softvol = 1 has
no effect.
Regarding smplayer, if gmplayer is still under active development, and more
recent windows builds are available (are they?), I'd like to stick with that,
for usability reasons.

comment:4 Changed 10 years ago by compn

gmplayer isnt being actively developed

it was even suggested by some developers to remove it from the mplayer codebase
but they could never agree to do this because a lot of people still use it.

comment:5 Changed 10 years ago by sdrinf@…

  • Resolution set to wontfix
  • Status changed from new to closed

If the gmplayer project is defunc, then this bug is void; resolving WONTFIX

Note: See TracTickets for help on using tickets.