Opened 12 years ago

Closed 12 years ago

#707 closed defect (duplicate)

Problems with switching to another stream

Reported by: noxis@… Owned by: r_togni@…
Priority: normal Component: streaming
Version: 1.0rc1 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hello.

URL: http://av.wp.pl/wptv-rozrywka (HTTP Streaming by Windows Media
Server)

Mplayer plays only a short jingle and quits.
Xine is able to play everything (but with a very low bitrate - different
problem).

As far as I know, Windows Media Server tries to announce a new stream to a
client, just after the first one. Xine is able to switch to that stream.
Can you add that feature to MPlayer?

Greets.

Attachments (1)

mplayer.log (14.3 KB) - added by noxis@… 12 years ago.
mplayer.log

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by noxis@…

mplayer.log

comment:1 Changed 12 years ago by noxis@…

comment:2 Changed 12 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of bug 424 *

Note: See TracTickets for help on using tickets.