Opened 13 years ago

Closed 10 years ago

#709 closed defect (fixed)

polypaudio renamed to pulseaudio

Reported by: eric.moret@… Owned by: reimar
Priority: normal Component: ao
Version: HEAD Severity: normal
Keywords: Cc: avuton@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hi,

When running the pulseaudio sound server I cannot configure mplayer to output sound on pulseaudio by lack of a output audio driver. As it turns out polypaudio was renamed to pulseaudio. You can get the new mplayer output driver from the following link:

http://0pointer.de/public/mplayer-pulse.patch

Hope you will consider including it!

Thanks,

Eric

Change History (2)

comment:1 Changed 12 years ago by compn

  • Cc avuton@… added

* Bug 789 has been marked as a duplicate of this bug. *

comment:2 Changed 10 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed

this was applied a long time ago

Note: See TracTickets for help on using tickets.