Opened 12 years ago

Closed 12 years ago

#729 closed defect (invalid)

crash in video_read_frame on PPC

Reported by: diego@… Owned by: lu_zero@…
Priority: normal Component: vd
Version: HEAD Severity: normal
Keywords: Cc: reimar
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

All interplay-mve samples crash on PPC, while they work fine on x86.

Change History (4)

comment:1 Changed 12 years ago by diego@…

Disabling AltiVec? makes no difference.

comment:2 Changed 12 years ago by reimar

  • Cc Reimar.Doeffinger@… added

Can not reproduce on Power5, please provide details.

comment:3 Changed 12 years ago by lu_zero@…

Cannot reproduce here (got black screen)

comment:4 Changed 12 years ago by diego@…

  • Resolution set to invalid
  • Status changed from new to closed

Somehow I cannot reproduce this myself anymore, I always get a black screen as well...

Note: See TracTickets for help on using tickets.