Opened 13 years ago

Closed 13 years ago

#747 closed defect (fixed)

compile error libnut.c

Reported by: eternalsword@… Owned by: r_togni@…
Priority: normal Component: demuxer
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I have compile errors related to libnut.c revision 22179
I used ./configure --enable-gui --enable-menu --enable-largefiles --disable-dvdnav I will attach the full compile log.

Attachments (1)

makelog (404.7 KB) - added by eternalsword@… 13 years ago.
full compile log

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by eternalsword@…

full compile log

comment:1 Changed 13 years ago by eternalsword@…

comment:2 Changed 13 years ago by eternalsword@…

  • Resolution set to fixed
  • Status changed from new to closed

compiling works again. since I didn't have nut development files installed, I'm guessing this was actually a problem with nut detection or the make system building nut when it was disabled.

Note: See TracTickets for help on using tickets.