Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#75 closed defect (duplicate)

mplayer ignore specified port with mms:// media source

Reported by: kshev@… Owned by: alex@…
Priority: normal Component: core
Version: 1.0pre5 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Mplayer ignore specified port when playing MMS (connection always to port 1755)
see example:

$ mplayer mms://10.0.14.35:8080
MPlayer 1.0pre5-3.3.4 (C) 2000-2004 MPlayer Team

CPU: Advanced Micro Devices Duron Spitfire 798.8 MHz (Family: 6, Stepping: 1)
Detected cache-line size is 64 bytes
CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 0 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx

Reading config file /usr/local/etc/mplayer/mplayer.conf
Reading config file /home/kl/.mplayer/config
Reading /home/kl/.mplayer/codecs.conf: 73 audio & 180 video codecs
Font /home/kl/.mplayer/font/font.desc loaded successfully! (237 chars)
Linux RTC init error in ioctl (rtc_irqp_set 1024): Inappropriate ioctl for
device
Try adding "echo 1024 > /proc/sys/dev/rtc/max-user-freq" to your system startup
scripts.
Using usleep() timing
Input config file /home/kl/.mplayer/input.conf parsed: 53 binds

Playing mms://10.0.14.44:8080.
Connecting to server 10.0.14.44[10.0.14.44]:1755 ...
Connect error : Connection refused
Connecting to server 10.0.14.44[10.0.14.44]:1755 ...
Connect error : Connection refused
asf_streaming_start failed
Check if this is a playlist which requires -playlist option
Example: mplayer -playlist <url>
Unable to open URL: mms://10.0.14.44:8080

Exiting... (End of file)

Change History (1)

comment:1 Changed 15 years ago by reimar

  • Resolution set to duplicate
  • Status changed from new to closed

Already fixed in CVS!

* This bug has been marked as a duplicate of 48 *

Note: See TracTickets for help on using tickets.