Opened 12 years ago

Closed 12 years ago

#789 closed enhancement (duplicate)

Pulseaudio plugin

Reported by: avuton@… Owned by: reimar
Priority: if idle Component: ao
Version: unspecified Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I'm requesting a pulseaudio plugin. Using the alsa/pulseaudio plugin works for the most part, but it really breaks gmplayer, as gmplayer gets really confused when it doesn't know how to deal with the mixer change. It appears this was attempted before[1] but was never accepted into mplayer? I've looked through the bugzilla and haven't found any hits, there was a mailing list topic a while ago, but it petered out quickly.

  1. http://0pointer.de/public/mplayer-pulse.patch - This patch is (probably) broken, tried to patch it today and it doesn't work, maybe a bit of a fixup and it would patch.

Thanks!

Change History (1)

comment:1 Changed 12 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of bug 709 *

Note: See TracTickets for help on using tickets.