Opened 15 years ago

Closed 13 years ago

Last modified 13 years ago

#80 closed enhancement (fixed)

filename of statusfile/passlogfile for xvid not choosable

Reported by: hn75@… Owned by: diego@…
Priority: normal Component: build system
Version: 1.0pre5 Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

As it seem the filename of the statusfile (for twopass encoding) is hardcoded in
mencoder (libmpcodecs/ve_xvid4.c) to xvid-twopass.stats

#define XVID_FIRST_PASS_FILENAME "xvid-twopass.stats"

There is a -passlogfile option allready. Why not using this?

This makes encoding more than one file in one directory (NFS-share so im makes
sense) impossible.

Change History (2)

comment:1 Changed 13 years ago by diego@…

  • Component changed from ve to build system
  • Owner changed from alex@… to diego@…

I'll look into this.

comment:2 Changed 13 years ago by reimar

  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed since quite some time, at least passtmpfile variable is used in
ve_xvid4.c. Reopen if problem persists.

Note: See TracTickets for help on using tickets.