Opened 12 years ago

Closed 12 years ago

#830 closed defect (duplicate)

Certain ASF streams do not play

Reported by: nick.andrik@… Owned by: r_togni@…
Priority: normal Component: streaming
Version: 1.0rc1 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

There are many asf streams (using acelp.net codec) that cannot be played.
It seems like they are only 11 seconds long (with no sound) and after that the player stops.

All other codecs, streams, etc work just fine

Attachments (2)

log (37.1 KB) - added by nick.andrik@… 12 years ago.
Stream log (file redirection)
log2 (13.6 KB) - added by nick.andrik@… 12 years ago.
Stream log (output copy)

Download all attachments as: .zip

Change History (8)

Changed 12 years ago by nick.andrik@…

Stream log (file redirection)

comment:1 Changed 12 years ago by nick.andrik@…

You can find the log from the sample stream below, attached
mplayer -v mms://johngreek.live24.gr/polis2795

comment:2 Changed 12 years ago by nick.andrik@…

Log redirection from the mplayer -v mms://johngreek.live24.gr/polis2795

Changed 12 years ago by nick.andrik@…

Stream log (output copy)

comment:3 Changed 12 years ago by nick.andrik@…

This is the output from running the
mplayer -v mms://johngreek.live24.gr/polis2795

comment:4 Changed 12 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

mms playlists arent working in mplayer yet

dupe of #424

* This bug has been marked as a duplicate of bug 424 *

comment:5 Changed 10 years ago by cosoleto@…

  • attachments.mimetype changed from application/octet-stream to text/plain

comment:6 Changed 10 years ago by cosoleto@…

  • attachments.mimetype changed from application/octet-stream to text/plain
Note: See TracTickets for help on using tickets.