Opened 12 years ago

Closed 10 years ago

#865 closed defect (invalid)

Constant crashes

Reported by: landemaine@… Owned by: reimar
Priority: important Component: core
Version: unspecified Severity: blocker
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I can't use mplayer because it always crashes:

charles@charles:~> gmplayer
MPlayer 1.0rc1-4.1.2 (C) 2000-2006 MPlayer Team
CPU: Intel(R) Pentium(R) 4 CPU 3.06GHz (Family: 15, Model: 2, Stepping: 7)
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
Xlib: extension "XFree86-VidModeExtension?" missing on display ":0.0".
Can't open joystick device /dev/input/js0: No such file or directory
Can't init input joystick
mplayer: could not connect to socket
mplayer: Connection refused
Failed to open LIRC support. You will not be able to use your remote control.
Xlib: extension "XFree86-VidModeExtension?" missing on display ":0.0".
New_Face failed. Maybe the font path is wrong.
Please supply the text font file (~/.mplayer/subfont.ttf).
subtitle font: load_sub_face failed.
New_Face failed. Maybe the font path is wrong.
Please supply the text font file (~/.mplayer/subfont.ttf).
subtitle font: load_sub_face failed.

Playing /home/charles/Desktop/journal.wmv.
ASF file format detected.
VIDEO: [WMV3] 320x240 24bpp 25.000 fps 0.0 kbps ( 0.0 kbyte/s)
Clip info:

name: Journal de 20h 11-07-07
author:
copyright:

==========================================================================
Opening video decoder: [dmo] DMO video codecs
DMO dll supports VO Optimizations 0 1
DMO dll might use previous sample when requested
GetOutput? r=0x0 size:230400 align:1
StreamCount? r=0x0 1 1
Decoder supports the following formats: YV12 YUY2 UYVY YVYU RGB8 RGB555 RGB565 RGB24 RGB32
Decoder is capable of YUV output (flags 0x1b)
VDec: vo config request - 320 x 240 (preferred colorspace: Packed YUY2)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is undefined - no prescaling applied.
VO: [xv] 320x240 => 320x240 Planar YV12
[ws] Error in display.
[ws] Error code: 2 ( BadValue? (integer parameter out of range for operation) )
[ws] Request code: 12
[ws] Minor code: 0
[ws] Modules: init_video_codec
charles@charles:~>

I'm using openSUSE 10.2 on a PC 32 bits with Beryl and Gnome.

Change History (2)

comment:1 Changed 12 years ago by reimar

I can't reproduce. Can you please check if it happens also with mplayer or only with gmplayer? And whether the problem already existed in revision 23674 or revision 23675?

comment:2 Changed 10 years ago by compn

  • Resolution set to invalid
  • Status changed from new to closed

rc1 isnt supported ,try with svn and reopen if bug still exists.

Note: See TracTickets for help on using tickets.