Opened 12 years ago

Closed 10 years ago

Last modified 10 years ago

#877 closed defect (invalid)

Vorbis audio played faster the more channels are used

Reported by: info@… Owned by: reimar
Priority: normal Component: ao
Version: 1.0rc1 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

The more output channels are activated with the same option, the faster mplayer plays the audio, if it is encoded with Vorbis.

So playing it with the default of 2 channels makes no difference, but with 6 channels, the audio plays extremely fast and sounds distorted.

Check out the provided soundfile for an example.

Change History (2)

comment:1 Changed 10 years ago by compn

  • Resolution set to invalid
  • Status changed from new to closed

sample url is 404

please try with svn and reopen bug if problem still exists.

comment:2 Changed 10 years ago by info@…

(In reply to comment #1)

sample url is 404

Yeah, cleaned up my server a bit.

please try with svn and reopen bug if problem still exists.

I tried again with my file and the problem indeed seems to be gone.

Note: See TracTickets for help on using tickets.