Opened 12 years ago

Closed 12 years ago

#893 closed defect (fixed)

liba52 distorts sound with AltiVec resamplers

Reported by: diego@… Owned by: lu_zero@…
Priority: normal Component: ad
Version: HEAD Severity: normal
Keywords: Cc: r_togni@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Try playing the sample mentioned in the URL, there are low crackles to be heard in the AC-3 audio track. If I disable AltiVec? the crackling goes away.

Change History (3)

comment:1 Changed 12 years ago by lu_zero@…

I cannot decode properly the video stream, and I'm not experiencing crackings in the audio stream

comment:2 Changed 12 years ago by lu_zero@…

ok, I'm an idiot, issue reproduced

comment:3 Changed 12 years ago by diego@…

  • Resolution set to fixed
  • Status changed from new to closed

The issue is fixed now.

Note: See TracTickets for help on using tickets.