Opened 12 years ago

Closed 9 years ago

#905 closed defect (fixed)

(Raw) DV video is not recognized correctly on some videos

Reported by: skinkie@… Owned by: reimar
Priority: normal Component: demuxer
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

After capturing with dvgrab I have some video's that can't be opened with mplayer on PPC (altivec). On possible error is that it is recognized as MPEG-PS. A second error occurs when a working or non-working video is cut with ffmpeg, this results in a "Seek failed", that pops on the screen a zillion times.

Both movies work without problems on my AMD64.

Movies were uploaded to the incoming directory of the ftp server with the name: mplayer-ppc-dv-bugs.tar.bz2, I don't know where it is now, because the incoming directory look rather empty.

Change History (2)

comment:1 Changed 9 years ago by compn

  • Owner changed from r_togni@… to reimar

comment:2 Changed 9 years ago by reimar

  • Resolution set to fixed
  • Status changed from new to closed

Samples are now at http://samples.mplayerhq.hu/archive/extension/dv/
Fixed by SVN r32692.

Note: See TracTickets for help on using tickets.