Opened 12 years ago

Closed 11 years ago

#961 closed defect (worksforme)

MPlayer 0.99.10 skips through the stream and makes strange noises

Reported by: yuri@… Owned by: r_togni@…
Priority: important Component: streaming
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I filed one bug that this URL doesn't work with 0.99.11: http://bugzilla.mplayerhq.hu/show_bug.cgi?id=960

But even with 0.99.10 there is a problem with it.

command that I run is: mplayer -user-agent Mozilla http://208.80.52.108/KLSXFM

It mostly plays ok but every few minutes (maybe sometimes with longer intervals) it makes a funny noise like the record player quickly skipping through some record.

I believe (it feels like this) that mplayer plays this stream a bit slower than it's supposed to. And when the buffer accumulates too much skips quickly through it.

Just listen for this URL for 10-20 minutes and you will see what I am talking about.

Yuri

Change History (1)

comment:1 Changed 11 years ago by r_togni@…

  • Resolution set to worksforme
  • Status changed from new to closed

works for me with latest SVN (see comment to bug #960).

Note: See TracTickets for help on using tickets.