Timeline


and

Sep 24, 2009:

5:30 PM Ticket #1574 (AAC sound artifacts) created by finkandreas@…
I have some videos with aac sound (converted with mencoder, oac=faac, …
12:59 AM Ticket #1251 (option -fixed-vo does not work) reopened by orzel@…
erm! this definitely doesn't look like an 'improvement' to me, but …

Sep 23, 2009:

9:08 PM Ticket #1251 (option -fixed-vo does not work) closed by beastd
invalid: Hi, there is a little difference between the window is not recreated …
6:33 PM Ticket #1573 (Unable to play any AVI files.) created by alex@…
Not sure why this problem has manifested itself all of a sudden. I am …
3:53 AM Ticket #1204 (Demuxer: Invalid Write) closed by compn
wontfix: demux_mov is no longer default mov demuxer. closing demux_mov bugs... …

Sep 21, 2009:

6:19 PM Ticket #1572 (MPlayer fails to decode AAC in MOV) created by rectalogic@…
This is an AAC audio track in a QuickTime? movie file. MPlayer fails …

Sep 19, 2009:

7:55 PM Ticket #1571 ([bug] SIGFPE av_frac_add at utils.c:88) created by jojelino@…
debug infomation follows …
4:59 PM Ticket #1569 (HAVE_NEON not defined) closed by reimar
fixed: Try r29694 or later, which should autodetect the correct value.
4:44 PM Ticket #1570 (configure does not properly test x264 / set _ld_x264) closed by reimar
invalid: The behaviour is as intended, if you use --enable you are expected to …

Sep 18, 2009:

3:01 PM Ticket #1570 (configure does not properly test x264 / set _ld_x264) created by chrisfriedt@…
The test (in rc2, as of 20090731) will only set _ld_x264 if x264=auto …
12:32 AM Ticket #1569 (HAVE_NEON not defined) created by mortenwendelboe@…
I have the newest svn-version of Mplayer. When compiling for the …

Sep 15, 2009:

4:27 PM Ticket #1568 (Pops in AC-3 audio) created by ccrisis@…
I'm hearing pops in 5.1 AC-3 audio like DVD. The pops don't seem …

Sep 14, 2009:

11:31 AM Ticket #1564 ([patch] demuxer (esp. ogg) too verbose on track changes) closed by reimar
fixed: Mostly I just wanted to keep some output with -v for debugging …

Sep 13, 2009:

2:41 PM Ticket #1567 (No sound from streaming, OK when wget'ng and playing) closed by reimar
invalid: Thanks for your report. …
12:04 PM Ticket #1567 (No sound from streaming, OK when wget'ng and playing) created by zappacor@…
Hi all, I'm experiencing a weird issue: if I try to play mplayer …
3:35 AM Ticket #1566 (Mplayer can't play E-AC-3-audio) created by russianneuromancer@…
No any sound, when I try to play video with E-AC-3-audio. Sample: …
2:58 AM Ticket #1565 (Mplayer can't play TrueHD-audio) created by russianneuromancer@…
No any sound, when I try to play video with only TrueHD-tracks …

Sep 12, 2009:

9:54 PM Ticket #1564 ([patch] demuxer (esp. ogg) too verbose on track changes) created by hhaamu@…
The demuxer prints a line notifying on tag changes. However, it …
2:32 PM Ticket #1563 (flv video plays with distortions and error messages) closed by reimar
invalid: How was this file created? It most likely is non-compliant to the …
6:38 AM Ticket #1563 (flv video plays with distortions and error messages) created by yuri@…
When I try to watch this video …

Sep 10, 2009:

5:51 PM Ticket #1562 (Wrong start OSD time when playing this m2ts file (uploaded)) closed by fragabr@…
invalid: Well, it's not a bug. It depends on the file being played... Sorry.

Sep 8, 2009:

12:51 AM Ticket #1562 (Wrong start OSD time when playing this m2ts file (uploaded)) created by fragabr@…
I uploaded the 00004.m2ts to incoming. When MPlayer plays this file, …

Sep 6, 2009:

4:31 PM Ticket #1561 ([PATCH] Adjusting softvol / volume filter during playback causes ...) created by compn
-af volume=5 works but using -softvol and 0/9 keys causes static
4:39 AM Ticket #1560 (os x 10.6 snow leopard configure target architecture) created by micah.bucy@…
I had to specify ./configure --target=x86_64-darwin to get things to …

Sep 2, 2009:

10:45 PM Ticket #1559 (-vf expand does not properly handle uyvy or yuy2 format) created by rectalogic@…
Play or encode any file and expand width by 2 pixels and force format …

Aug 31, 2009:

3:54 AM Ticket #1558 (png file not recognized) created by compn
D:\>mplayera mf://pngwriter-problem.png MPlayer SVN-r29522-3.4.5 (C) …
2:54 AM Ticket #1557 (-vo xv tearing with double buffering) created by syscrash2k@…
-vo xv has tearing with double buffering, at least on radeonhd. This …

Aug 30, 2009:

10:37 PM Ticket #1556 (Does not play a given .au file) created by aacid@…
The attached .au file does not play

Aug 28, 2009:

12:05 PM Ticket #1547 (Add logcheck ignore rule for IXFR from bender) closed by attila@…
later: fixed by adding a logcheck rule. needs to be fixed on bender too

Aug 25, 2009:

11:52 PM Ticket #1555 (svnserv leaves unconnected children that eat up memory) created by attila@…
some percentage of the svn processes do not exit regularly after all …
11:44 PM Ticket #1551 (Kernel upgrade) closed by attila@…
fixed: upgraded to 2.6.30.5
2:59 PM Ticket #1538 (MMS stream cannot be played) closed by compn
duplicate: * This bug has been marked as a duplicate of bug 923 *
2:49 PM Ticket #1553 (wmv movie doesn't play) closed by compn
wontfix: from updated mplayer output: DRM License URL: …
Note: See TracTimeline for information about the timeline view.