Timeline


and

Aug 28, 2010:

8:01 PM Ticket #1778 (mplayer build instructions for os x) created by ilgaz@…
in http://www.mplayerhq.hu/DOCS/README it would be nice if there were …

Aug 27, 2010:

11:13 PM Ticket #1777 (Badly interleaved MPEG-2 PS causing audio/video sync problems) created by hquu@…
From the documentation …
10:54 PM Ticket #1776 (libdvdread asks me to submit a bug report.) created by mzagrabe@…
Greetings, libdvdread ask me to "Please send bug report". This is the …
2:34 PM Ticket #1775 (mpeg-ts - first frame corrupted - Regression?) created by tbartdev@…
This one's rather hard to report/reproduce... What I am doing here is …

Aug 26, 2010:

6:26 PM Ticket #1774 (top 16 rows of a portrait theora video frame are corrupted (even with -vo ...) created by timo.lindfors@…
Steps to reproduce: 1) mplayer -vo png testcase1.ogv 2) look at …
2:28 AM Ticket #1431 (mpeg/mp2 audio is garbled in lavf demuxer, works with ffmpeg) closed by compn
worksforme: works for me in svn.
1:02 AM Ticket #760 (-lavfdopts format=mov,mp4,m4a,3gp,3g2,mj2 to select lavf mov demuxer) closed by compn
fixed: this was fixed too
12:37 AM Ticket #1221 (-vc qtsvq3 crashes with svn (lavf demuxer)) closed by compn
fixed: fixed in svn.

Aug 25, 2010:

7:36 PM Ticket #1773 (Option "-nosub" is ignored when reading from standard input) closed by reimar
invalid: -nosub is only related to internal subtitles (it is the counterpart to …
6:48 PM Ticket #1773 (Option "-nosub" is ignored when reading from standard input) created by noman@…
Directory contains: some_video_file.avi Chuck - 3x04 - Chuck vs Operation …
4:32 PM Ticket #1750 (win32 loader may require more stumps) closed by compn
fixed: fixed in 31906
7:02 AM Ticket #1772 (-dumpvideo -dumpaudio and -dumpstream does not work with DVD chapters) closed by sserbian@…
fixed: after I removed external dvdread, dvdcss and dvdnav from search path for …

Aug 23, 2010:

6:17 AM Ticket #1772 (-dumpvideo -dumpaudio and -dumpstream does not work with DVD chapters) created by sserbian@…
-dumpvideo -dumpaudio and -dumpstream does not work with DVD chapters any …

Aug 21, 2010:

10:11 PM Ticket #1771 (mplayer won't start if fifo mplayer are on same path.) created by maxux.unix@…
Hi, If a fifo called "mplayer" are on the current path, mplayer cannot be …
2:03 PM Ticket #1770 (Some videos result in 'Movie-Aspect is -nan:1' and don't play) closed by reimar
invalid: 0/0 is not a valid sample aspect, libavcodec is broken here, thus this is …
1:28 PM Ticket #1770 (Some videos result in 'Movie-Aspect is -nan:1' and don't play) created by smunton.lists@…
Trying to play: http://download.blender.org/apricot/live_bge_edit.ogv

Aug 20, 2010:

9:13 PM Ticket #1769 (.M$b files don't appear in the tab completion) created by parham90@…
The files that end in .M4B do not appear in tab completion after the …
5:46 PM Ticket #1768 (mplayer has no sound when playing audio file on arm) closed by kaijun61@…
invalid: invalid setting
4:42 PM Ticket #1768 (mplayer has no sound when playing audio file on arm) created by kaijun61@…
mplayer r31956 has no sound when playing audio files on arm. But r30165 …

Aug 19, 2010:

12:57 PM Ticket #1767 (mplayer doesn't play mpeg4 video file correctly on arm) created by kaijun61@…
I tested mpeg4 video (.m4v) file on mplayer rev. 31956 on arm, it doesn't …

Aug 18, 2010:

9:56 PM Ticket #1766 (mplayer stops playing the http ogg/vorbis stream after the track switch) created by zl29ah@…
It plays the tiny bit from the beginning of the next track and then …
1:29 PM Ticket #1765 (Clicks and pops during 11025Hz playback (in time with status bar updates)) created by bugzilla.97@…
When I play an audio file, the output is interrupted whenever the status …

Aug 17, 2010:

6:05 PM Ticket #1764 (Implement step backwards) created by pander@…
Currently the function of pressing . (dot) does a step forward but there …
4:48 PM Ticket #1762 (-lvorbisenc missing in LDFLAGS) closed by diego@…
invalid: This is missing too much information to even begin being useful. …

Aug 14, 2010:

5:46 PM Ticket #1763 (some MKVs out-of-sync) created by wbrana@…
It takes up to 20 seconds with some MKV files to reach AV sync. There is …
3:09 PM Ticket #1762 (-lvorbisenc missing in LDFLAGS) created by wbrana@…
ibavcodec/libavcodec.a(libvorbis.o): In function `oggvorbis_encode_init': …

Aug 13, 2010:

12:54 AM Ticket #1761 (Regression: "Cache not filling!" message on all streams) created by yuri@…
After the recent upgrade in FreeBSD ports I am getting such messages on …

Aug 12, 2010:

12:57 PM Ticket #1760 (Mplayer can't play stream files recorded with live555-2010.04.09) created by bugzzzz@…
Mplayer loops with the message "MOV: Movie DATA found!" when playing a …
9:26 AM Ticket #1759 (Stuttering vp8 video at alt-ref frames) created by duane@…
When I play a vp8 stream created by the reference encoder (ivfenc) with …

Aug 11, 2010:

3:44 AM Ticket #1758 (XVid codec is too restrictive on Profile Levels) created by ccodere@…
Normally, according to ISO 14496-2:2001 (SP@L2) MPEG-4 Part 2 should …

Aug 10, 2010:

4:29 PM Ticket #1757 (Unable to dump H.264 with PAFF to YUV) created by st599@…
MPEG2-TS file which contains H.264 with PAFF enabled. When you use …
7:00 AM Ticket #1756 (./configure && make && make install - fails in priority.c) created by heatnserve.gaming@…
I'm very new to Cygwin (installed it today), so I apologize in advance if …
3:37 AM Ticket #1754 (Can't build trunk) closed by diego@…
fixed: I have synced common.mak with current FFmpeg HEAD again, that should take …

Aug 9, 2010:

9:32 AM Ticket #1735 (Mplayer fails to seek in .flv files) closed by denper76@…
fixed: (In reply to comment #1) > Attached are H263 and VP6 samples which also …
1:56 AM Ticket #1755 (Mencoder: Xvid Encoder using raw output format crashes at Simple Profile ...) created by ccodere@…
On Windows 2000 SP4, Standard 486+ Build, when trying to encode an Xvid …

Aug 8, 2010:

6:48 PM Ticket #1754 (Can't build trunk) created by welvet@…
make[1]: * No rule to make target `rtpdec_svq3.h', needed by …

Aug 7, 2010:

2:51 AM Ticket #1734 (MPlayer crashing when using -vfm libmpeg2) closed by diego@…
fixed: I added the initialization code back, the crash is fixed, thanks for the …

Aug 6, 2010:

11:05 PM Ticket #1753 (v4l2 compressed streams need accurate framesize) created by pete@…
When capturing compressed MJPEG video from a Video4Linux2 capture device …
8:31 PM Ticket #1752 (mkv lavf demuxer, subtitles are sticky) created by pigipau@…
Subtitles are sticky in mplayer when playing mkv files with subtitles; …

Aug 3, 2010:

3:31 AM Ticket #1751 ([PATCH] hang in demux_mkv) created by sh_fs_mplayer@…
According to the EBML specs, both signed and unsigned MKV data integers …

Aug 2, 2010:

11:29 PM Ticket #1749 (FAAD AAC decoder is broken for some files) reopened by t.artem@…
Can anyone then add -fno-strict-aliasing GCC flag to the internal mplayer …
3:03 PM Ticket #1579 (Mplayer Windows builds crash when playing ...) closed by compn
worksforme: tried a few windows builds and it works for me on windows using sherpya's …
5:44 AM Ticket #1750 (win32 loader may require more stumps) created by compn
on windows it requires msvcr100.dll Opening video decoder: [dmo] DMO …
3:01 AM Ticket #1749 (FAAD AAC decoder is broken for some files) closed by t.artem@…
remind: A relevant GCC bug is here …

Aug 1, 2010:

11:06 PM Ticket #1749 (FAAD AAC decoder is broken for some files) created by t.artem@…
ffplay plays the sample file just fine. faad decodes the same file just …

Jul 31, 2010:

4:26 PM Ticket #1748 (Radios from Sky.FM play only via noicy://, not http://) created by patrakov@…
ffplay http://u12.sky.fm/sky_newage_aacplus.flv?17499 works mplayer …
3:33 AM Ticket #1747 (-channels 6 -af hrtf causes buzzing when some channels are silent) created by mike@…
I have a TV show with 5.1 ac3 audio where the first 4 minutes are a recap …

Jul 30, 2010:

9:43 PM Ticket #1746 (switch_audio with mpegpes output doesn't work) closed by reimar
fixed: Should be fixed by SVN r31871.
8:13 PM Ticket #1469 (Problems with vp6a decoding) closed by compn
fixed: this was fixed in svn and lection2-2.flv works for me now.

Jul 29, 2010:

6:11 PM Ticket #1746 (switch_audio with mpegpes output doesn't work) created by mopfattn@…
When using the switch_audio command in slave mode with the mpegpes output …
Note: See TracTimeline for information about the timeline view.