Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#96 closed defect (worksforme)

crash inside FILE_dommap

Reported by: peterzelezny@… Owned by: alex@…
Priority: normal Component: core
Version: 1.0pre5 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Crashes when playing particular wmv file.

Info:
fedora core 2
MPlayer: 1.0pre5-3.3.3
gcc: 3.3.3 20040412 (Red Hat Linux 3.3.3-7)
essential-20040922.tar.bz2
Linux 2.6.8-1.521
glibc-2.3.3-27
GNU ld version 2.15.90.0.3 20040415
GNU assembler 2.15.90.0.3 20040415

gdb backtrace attached.

I have the movie file available, if you'd like it?

Attachments (1)

trace.txt (8.4 KB) - added by peterzelezny@… 15 years ago.
gdb backtrace

Download all attachments as: .zip

Change History (4)

Changed 15 years ago by peterzelezny@…

gdb backtrace

comment:1 Changed 15 years ago by peterzelezny@…

comment:2 Changed 15 years ago by reimar

Please try latest CVS, the loader/VirtualAlloc implementation was modified recently.

comment:3 Changed 15 years ago by reimar

  • Resolution set to worksforme
  • Status changed from new to closed

No reply since a looong time => WORKSFORME

Note: See TracTickets for help on using tickets.