Opened 11 years ago

Closed 11 years ago

#1037 closed enhancement (worksforme)

behavior of the "s" command in frame mode

Reported by: alexandru.balut@… Owned by: reimar
Priority: normal Component: core
Version: HEAD Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Currently, if "s" is pressed in frame mode (activated by "."), the playing resumes.

I think it would be more useful if "s" pressed in frame mode would take a screenshot and move to the next frame.

I read the answers to the two questions listed here:
http://www.mplayerhq.hu/DOCS/HTML-single/en/MPlayer.html#id2537923
but I'm not sure whether they apply to this case also.

Change History (1)

comment:1 Changed 11 years ago by reimar

  • Resolution set to worksforme
  • Status changed from new to closed

There is no "frame mode", '.' just steps a single frame, it does not change any mode.
Behaviour of 's' is as intended for now, use input.conf to bind 's' to "pausing_keep screenshot" if you prefer that.

Note: See TracTickets for help on using tickets.