Opened 11 years ago

Last modified 9 years ago

#1083 closed defect (invalid)

Broken picture when playing interlaced 1080i AVCHD video from Panasonic HDC-SD9

Reported by: mirsev@… Owned by: reimar
Priority: important Component: core
Version: unspecified Severity: major
Keywords: Cc: compn, manu72@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

*.mts video files produced by Panasonic HDC-SD9 camcorder in 1080i/60 interlaced mode are played back with current SVN mplayer but the image is broken if camera is panning or objects in the picture are moving. The same happens when such videos are reencoded by XviD codec, so it seems the problem is with H.264 codec. MBAFF/PAFF?

Videos recorded in progressive 1080p/24 mode are OK.

Any ideas?

Change History (2)

comment:1 Changed 10 years ago by manu72@…

  • Cc manu72@… added
  • op_sys changed from Linux to All

Helo, SD kartyarol szeretnek bemasolni a PC-be *.mts fajlt, viszont a PC nem ismeri fel a formatumot. En Adobe premiere pro 1.5 ben dolgozom es avi formatumban tudok vagni. tudnatok segiteni? Elore is kosz, laci

comment:2 Changed 9 years ago by compn

  • Resolution set to invalid
  • Status changed from new to closed, patriotact@gmail.com

please reopen bug if you have a sample we can look at.
probably its already fixed in svn.

Note: See TracTickets for help on using tickets.