Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#157 closed defect (duplicate)

Only right audio channel working when playing .mkv's with 5.1 AAC streams

Reported by: jasmin-bugs@… Owned by: alex@…
Priority: normal Component: ao
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When I play mkv files with 5.1 AAC streams, only my right speaker is working
(2ch). Extracting the stream with mkvextract and decoding it with faad2 -d
gives correct sound.
It's exactly the same problem as already described here:
http://itdp.fh-biergarten.de/mplayer-users/2004-07/msg00508.html

I'm using the latest mplayer CVS and faad 2.0.

Change History (2)

comment:1 Changed 14 years ago by gabor@…

i've already reported something like this:bug 147. i also have an example file here.

if you agree then maybe you could close this one as DUPLICATE of bug 147.

comment:2 Changed 14 years ago by dominik@…

  • Resolution set to duplicate
  • Status changed from new to closed

It's most certainly the same bug. Closing as duplicate.

* This bug has been marked as a duplicate of 147 *

Note: See TracTickets for help on using tickets.