Opened 15 years ago

Closed 12 years ago

Last modified 12 years ago

#17 closed enhancement (wontfix)

split -speed into -af speed and -vf speed

Reported by: compn Owned by: alex@…
Priority: normal Component: af
Version: unspecified Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

split -speed option into -af speed and -vf speed so user can play sound at .2
speed and video at 5 speed.

Change History (2)

comment:1 Changed 14 years ago by compn

workaround is to use -speed .2 with -fps 90 or -fps 30 or whatnot...

comment:2 Changed 12 years ago by reimar

  • Resolution set to wontfix
  • Status changed from new to closed

I see no chance of this getting implemented, also since the workaround is
simple enough.
Clean patches welcome anyway.

Note: See TracTickets for help on using tickets.