Opened 9 years ago

Last modified 9 years ago

#1806 closed enhancement (fixed)

support for <i> </i> tag with srt files

Reported by: pupilla@… Owned by: eugeni.stepanov@…
Priority: normal Component: libass
Version: unspecified Severity: minor
Keywords: Cc: compn
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

This is not a bug, only a feature request.
I would like if mplayer/mencoder would support the <i> </i> tag with srt files.

TIA

Change History (2)

comment:1 Changed 9 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed, patriotact@gmail.com

implemented in svn

comment:2 Changed 9 years ago by pupilla@…

Hi,

I have tested a srt file with mencoder:

mencoder -sub file.srt -ovc raw -nosound -of rawvideo -vf format=i420 \
../input.mkv -o output_from_mencoder.yuv

but mencoder doesn't not render the </i> tag with the italic font. Am I doing anything wrong?

Note: See TracTickets for help on using tickets.