Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1922 closed defect (fixed)

artifacts while playing a specific flv file

Reported by: exylum@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: normal
Keywords: VERIFIED Cc: cehoyos
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

There is a file:
http://hyper.pl/wideo-z-archiwum-hypera-review-territory-odcinek-11-grudzien-2006_1201
artifacts are visible while played in mplayer. Tried it also on media player classic and it worked fine.

Attachments (1)

mplayer_output.txt (1.5 KB) - added by exylum@… 8 years ago.
Mplayer running the sample file.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 8 years ago by cehoyos

  • Cc cehoyos@… added

Unfortunately, the link you provided points to a web-site, not a media file.

comment:2 Changed 8 years ago by exylum@…

(In reply to comment #1)

Unfortunately, the link you provided points to a web-site, not a media file.

Yup. Sorry for that. Here's the link.
http://www.canalpluscyfrowy.pl/zmediastore/hyper_hd/archiwum_hypera/tydzien6_do_15_sierpnia/Review_Territory_Odcinek_11_grudzien_2006.flv

Btw. you don't have to download the whole file. The effect is same both in full and partial download.

comment:3 Changed 8 years ago by cehoyos

(Since I cannot reproduce your problem:)
Please provide complete, uncut output of MPlayer running your sample.

Changed 8 years ago by exylum@…

Mplayer running the sample file.

comment:4 Changed 8 years ago by exylum@…

comment:5 Changed 8 years ago by cehoyos

  • Resolution set to worksforme
  • Status changed from new to closed

Your version of MPlayer is ancient (note the copyright date), the problem (that I was able to reproduce with old versions) has been fixed meanwhile.

comment:6 Changed 8 years ago by exylum@…

  • Keywords VERIFIED added
  • Resolution changed from worksforme to fixed

You're right. Got the latest binary from http://www.mplayerhq.hu/design7/dload.html and didn't pay much attention to version nr. Now i got the true latest version and the problem's solved.

Note: See TracTickets for help on using tickets.