Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2 closed defect (fixed)

rtsp url freeze

Reported by: compn Owned by: alex@…
Priority: unimportant Component: core
Version: HEAD Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

checked with MPlayer dev-CVS-040625-22:22-3.3.4 , url causes mplayer to freeze
at Cache fill: 0,00% (0 bytes) , -nocache does not help

rtsp://rx-wes-sea31.rbn.com/farm/*/demnow/demnow/demand/2004/june/video/dnB20040625a.rm
url works in realplayer, uses port 554. xine tests fail too.

Change History (4)

comment:1 Changed 14 years ago by diego@…

Works for me under Linux.

comment:2 Changed 14 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 14 years ago by compn

server fixed itself, delete this bug.

comment:4 Changed 14 years ago by reimar

Should have been marked as INVALID, but I'm closing it anyway.

Note: See TracTickets for help on using tickets.