Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#202 closed defect (invalid)

configure uses invalid test for liveMedia

Reported by: russell@… Owned by: diego@…
Priority: normal Component: build system
Version: 1.0pre6 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

configure identifies liveMedia even when I don't have it on my system.
The subsequent attempt to build errors out, ending with:

member function declared in class `ReadBufferQueue?'

{standard input}: Assembler messages:
{standard input}:56: Error: symbol `dp' is already defined
{standard input}:88: Error: symbol `dp' is already defined
make[1]: * [demux_rtp.o] Error 1
make[1]: Leaving directory `/home/jf/MPLAYER---ALL_STUFF/main/libmpdemux'
make:
* [libmpdemux/libmpdemux.a] Error 2

Change History (3)

comment:1 Changed 14 years ago by dominik@…

Can't reproduce here. Please provide more details, including config.log,
configure command line and system info.

comment:2 Changed 14 years ago by diego@…

  • Component changed from core to build system
  • Owner changed from alex@… to diego@…

comment:3 Changed 14 years ago by diego@…

  • Resolution set to invalid
  • Status changed from new to closed

More info was never provided, the code has changed in the meantime --> INVALID.

Note: See TracTickets for help on using tickets.