Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2117 closed defect (worksforme)

Pops (cracklings, noise) at playback of certain MP3 file.

Reported by: kopet1@… Owned by: reimar
Priority: normal Component: ad
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Banshee and Totem play well the attached mp3 file. GNOME Mplayer 1.0.4 cannot play it without very disturbing noises.

Attachments (1)

sampl.mp3 (352.0 KB) - added by kopet1@… 8 years ago.
crackling sample

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by kopet1@…

crackling sample

comment:1 Changed 8 years ago by reimar

  • Resolution set to worksforme
  • Status changed from new to closed

The file plays without any issues for me, both using -ac mpg123 and -ac ffmp3.
Please provide the full MPlayer output, and make sure to try latest MPlayer SVN.

comment:2 Changed 8 years ago by reimar

Oh, and try with -af volume it avoids clipping issues with really old MPlayer versions.

comment:3 Changed 8 years ago by kopet1@…

(In reply to comment #1)

The file plays without any issues for me

From command line,

mplayer sampl.mp3

works for me too. (MPlayer SVN-r33713-4.6.1)

So the issue is maybe with gnome-mplayer (?). (1.0.4)

Note: See TracTickets for help on using tickets.