Opened 4 years ago

Closed 3 years ago

#2235 closed task (fixed)

Request for new release - skins are incompatible with the latest one

Reported by: martin Owned by: beastd
Priority: normal Component: administration
Version: unspecified Severity: major
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: no Analyzed by developer: no

Description

Please consider cutting a new official release some time soon.
The svn trunk and nightly snapshots are difficult to handle in packaging systems and many of the distributed skins now are incompatible with the latest official release (because the use "pimage" or "rpotmeter")

Change History (2)

comment:1 Changed 4 years ago by beastd

  • Status changed from new to open

Yes, we should make a release soon.

There are few things to be done before. Will dig those up from the mail archives and try to get the process started.

comment:2 Changed 3 years ago by rxt

  • Resolution set to fixed
  • Status changed from open to closed

1.2 was released on 3rd October 2015

Note: See TracTickets for help on using tickets.