Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#303 closed defect (fixed)

Can't get xinerama to fullscreen over two displays.

Reported by: avuton@… Owned by: beastd
Priority: normal Component: vo
Version: 1.0pre7 Severity: normal
Keywords: Cc: reimar
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I can't get mplayer to stretch across my two displays :0.0 and :0.1. I've tried
all vo drivers that are supported by my computer, mainly gl,gl2,xv,sdl. Tried
-xineramascreen 0-1 but it seems it only accepts one integer args. I've read the
man pages a few times and gotten nowhere. It used to be standard behaviour that
it span the two displays on fullscreen.

Change History (3)

comment:1 Changed 13 years ago by diego@…

  • Owner changed from alex@… to beastd

comment:2 Changed 13 years ago by reimar

  • Resolution set to fixed
  • Status changed from new to closed

Xinerama support was rewritten by my, have a look at the -xineramascreen
documentation in latest CVS (I think -2 is what you want).
The change in behaviour btw. is caused by your windowmanager, unless you change
-fsmode your windowmanager gets to decide about size position etc. of fullscreen
windows.

comment:3 Changed 13 years ago by reimar

  • Cc Reimar.Doeffinger@… added
Note: See TracTickets for help on using tickets.