Opened 14 years ago

Closed 13 years ago

#305 closed defect (fixed)

ogg demuxer don't pass extradata to fftheora

Reported by: castet.matthieu@… Owned by: moritz@…
Priority: normal Component: demuxer
Version: HEAD Severity: normal
Keywords: Cc: dominik@…, iuri.f@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When using ogg and ffmpeg theora decoder, it don't work. The ogg demuxer call
ffmpeg decoder with no extradata, and for this reason, the theora decoder failed
to initialise.

Change History (3)

comment:1 Changed 14 years ago by dominik@…

  • Cc iuri.f@… added

* Bug 418 has been marked as a duplicate of this bug. *

comment:2 Changed 14 years ago by dominik@…

  • Cc dominik@… added

comment:3 Changed 13 years ago by compn

  • Resolution set to fixed
  • Status changed from new to closed

should be fixed, upload sample and reopen bug if any files dont work.

Note: See TracTickets for help on using tickets.