Opened 14 years ago

Closed 12 years ago

Last modified 12 years ago

#366 closed defect (invalid)

Can not watch TV after launching mplayer

Reported by: m.pankov@… Owned by: alex@…
Priority: normal Component: core
Version: 1.0pre7 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I have a MSI TV@nywhere Master using the latest snapshot from linux.bytesex.org.
For playing TV I use Xawtv and KdeTV. I use Mplayer just for playing movies. But
after running Mplayer first both Xawtv and KdeTV show no picture (black screen),
just sound. Restarting the X server fixes the problem and TV is played, but
running mplayer again leads to no picture in the TV apps. I've compiled mplayer
without tv-input support but the result is the same.

System:
Slackware 10.1
Kernel 2.6.10
KDE 3.4.2
ATI Radeon 9000 using the ATI drivers

Change History (1)

comment:1 Changed 12 years ago by reimar

  • Resolution set to invalid
  • Status changed from new to closed

This is probably fixed in upstream of the other projects, if not do one of the
following:
1) use xvinfo to see which property mplayer changes and reset it with xvattr
2) use -vo xv:ck-method=auto
Invalid because this is expected behaviour, the other programs should set the
XV attributes they rely on.

Note: See TracTickets for help on using tickets.