Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#545 closed defect (duplicate)

mms:// sometimes doesn't work propertly

Reported by: michalkr10@… Owned by: r_togni@…
Priority: normal Component: streaming
Version: unspecified Severity: critical
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

can you try this link?
mms://stream.onet.pl/media.wsx?/info/200608/d9498cbff1.wmv
It works perfectly in kaffeine and gxine, but mplayer plays only first 3s and
ends.
In fact, this stream has strange jump or somethink, anyway, it is about 1
minute.
It is a polish TV on internet http://wiadomosci.onet.pl/relacje.html , if you
need to see hundreds of films, you'll click "zobacz" and "tak" on new window.

I don't know why mplayer can't jump follow this stream?

I hope you can fix it quicly

Change History (1)

comment:1 Changed 12 years ago by reimar

  • Resolution set to duplicate
  • Status changed from new to closed

Seems to be same problem as bug #424

* This bug has been marked as a duplicate of 424 *

Note: See TracTickets for help on using tickets.