Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#595 closed defect (duplicate)

mms stream not parsed completely

Reported by: stillglade@… Owned by: r_togni@…
Priority: normal Component: streaming
Version: 1.0pre8 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Some mms/http streaming servers will serve more than one stream. For example,
some servers will first serve a pre-recorded clip as an intro, and then the live
stream will start. MPlayer only seems to parse the pre-recorded clip and then
playback stops. Try the following server:

mms://byubwmv.byu.edu/byutv250

I will attach the log of running -v on that server.

Attachments (1)

mplayer-mms.log (7.5 KB) - added by stillglade@… 13 years ago.
Log file running "mplayer -v mms://byubwmv.byu.edu/byutv250"

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by stillglade@…

Log file running "mplayer -v mms://byubwmv.byu.edu/byutv250"

comment:1 Changed 13 years ago by stillglade@…

comment:2 Changed 13 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of bug #424

* This bug has been marked as a duplicate of 424 *

Note: See TracTickets for help on using tickets.